Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Syncing pack with server" - Error

Comments in 'Help' started by abxyHD, Jun 5, 2017.

  1. abxyHD
    Offline

    abxyHD New Member

    Joined:
    Sep 20, 2015
    Posts:
    8
    Minecraft User:
    abxyHD
    Hey,
    i've got a Problem. When i try to connect to my Lobby-Server the first Message and after about 15 seconds the second message will be shown (see enclosures). I'm using a Serversoftware for 1.0.7 but there's no "Outdated Server"-Message shown so it should work, right? In the Console i saw "INFO> [/123.123.123.123] logged out due to Login timeout".
    What can i do to fix the "Syncing-Problem"?

    Thanks for help.

    ~ Fluentox

    Attached Files:

  2. HimbeersaftLP
    Offline

    HimbeersaftLP Active Member

    Joined:
    Sep 24, 2016
    Posts:
    51
    Minecraft User:
    HimbeersaftLP
    For whatever reason the 1.1 client doesn't show an outdated server message and the server doesn't do that either, but a new version is required.

    P.S.: We moved to https://forums.pmmp.io
    archie426 likes this.
  3. abxyHD
    Offline

    abxyHD New Member

    Joined:
    Sep 20, 2015
    Posts:
    8
    Minecraft User:
    abxyHD
    Okay thanks ^^

Share This Page

Advertisement