Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pundler 1.4.3

Manage your plugins simply and easily

  1. Bladerunner2001
    Bladerunner2001
    5/5,
    Version: 1.4.3
    This is just AMAZING!!! been waiting for this plugin. Everyone says "ugh why you have to close the server then turn it on again to upload plugins" Well thanks to this plugin i download it put it in plugin file then do /plunder install <pluginname> and its up and running just like that! This Plugin is an essential to Server Owners! =D
  2. Barrington
    Barrington
    5/5,
    Version: 1.4.3
    You changed the name to the Sheep? :D
  3. Nikka_TheGamer
    Nikka_TheGamer
    4/5,
    Version: 1.4.1
    This plugin is awesome, except for a command: pundler link. It returns errors. Here:
    (I did /pundler unlink Alias first)
    >pundler link Alias
    [Server] 19:02:20 [INFO] An unknown error occurred while attempting to perform this command
    [Server] 19:02:20 [CRITICAL] Unhandled exception executing command 'pundler link Alias' in pundler: Object of class Alias\MainClass could not be converted to string
    [Server] 19:02:20 [NOTICE] ClassCastException: "Object of class Alias\MainClass could not be converted to string" (E_RECOVERABLE_ERROR) in "/plugin-673.phar/src/Pundler/Pundler" at line 118

    But apart from the error, good plugin.
    1. MinecrafterJPN
      Author's Response
      Thank you for reporting.
      I'll fix that.
  4. Thunderbolt_ray
    Thunderbolt_ray
    5/5,
    Version: 1.4.1
    EPIC!!! I use this plugin on my server all of the time! People love that I can just add plugins without having to take so long!! You can check my server out! White Wolf Factions! I really appricate you making this plugin! I use a diffrent kind of server managment, with the kind I use I only get a list of plugins and found yours there and installed it and figured out what it does!! EPIC!! Love that you can install any plugin with just a couple words!!
    1. MinecrafterJPN
      Author's Response
      Thank you for advice.
  5. XDF
    XDF
    3/5,
    Version: 1.4.1
    CMD:/pundler link don't work
    1. MinecrafterJPN
      Author's Response
      Please send me server log
  6. remote_vase
    remote_vase
    5/5,
    Version: 1.4.1
    AMAZING!!!!!!!
    1. MinecrafterJPN
      Author's Response
      Thank you
  7. Mat
    Mat
    5/5,
    Version: 1.4.0
    Nice plugin!
    1. MinecrafterJPN
  8. AndyLutfi
    AndyLutfi
    4/5,
    Version: 1.4.0
    how to install a plugin with no spaces name?
    example "Automatic Server Restarter"? plis
    reply
    1. MinecrafterJPN
      Author's Response
      1.4 has supported it.
      You can't install?
  9. AndyLutfi
    AndyLutfi
    5/5,
    Version: 1.3.0
    Nice!!!! Best plugin everr!!!
    1. MinecrafterJPN
  10. SeangJemmy
    SeangJemmy
    5/5,
    Version: 1.3.0
    Please add /pundler install <URL of plugin>
    I need to install a custom plugin please!
    1. MinecrafterJPN
      Author's Response
      It's interesting.
  11. Junhua
    Junhua
    4/5,
    Version: 1.3.0
    works but the plugin cause the server to crash when updating plugins.
    Btw can you make the /pundler update avaliable to be run ingame?
    It has error when updating the following plugins:
    touch home
    signshop
    1. MinecrafterJPN
      Author's Response
      Thanks for your reporting.
      I investigated the cause of error.

      As the result, it is SignShop itself.
      SignShop has some problems in its code.

      Try to install it after installing PocketMoney.
  12. PanV
    PanV
    5/5,
    Version: 1.3.0
    Best PLUGIN EVER! It is exactly what I needed for... I used to think some days ago how am I supposed to update plugins! (Although I can't update EconomyAPI compoments) Great Job!
    1. MinecrafterJPN
      Author's Response
      Thank you
  13. Exxarion
    Exxarion
    2/5,
    Version: 1.3.0
    Everytime i try to install a plugin that is the new api, it says it is not in phar format, although it is.
    1. MinecrafterJPN
      Author's Response
      Could you tell me the plugins?
  14. kidblast13
    kidblast13
    2/5,
    Version: 1.3.0
    im not understanding how to use it correctly it says plugin not added to repository
    1. MinecrafterJPN
      Author's Response
      You got "plugin dose not exist in the repository!" message?
  15. tnpxxsheepdog
    tnpxxsheepdog
    5/5,
    Version: 1.1.0
    Works great. A must have for all server and network owners!
    1. MinecrafterJPN
      Author's Response
      Thank you :)
Advertisement